Running Creation Kit through MO for Enderal ?

Moderatoren: Moderatoren, Nehrim Team

3 Beiträge Seite 1 von 1
Beiträge: 1
Registriert: 03.06.2018 18:20

Now that I have Enderal installed on Mod Organizer, I used Gophers Advanced installation guide. I can't seem to use the creation kit, I tried using the Fix you folks have and edited the ini file and moved the necessary files into the main game folder. However, the Creation Kit is still crashing on load up. I have tried many things to get around this, fiddling with the profile set up in Mod Organizer. Making copies of the esms and bsa's for use, however, none of these seem to work. Is there a way to use the Creation Kit through MO for Enderal?

Because as of Right now, I can't mod Skyrim or Enderal through Mod Organizer.

Any insight would be appreciated. Thank you.
Beiträge: 977
Registriert: 17.04.2013 17:41
Hat sich bedankt: 473 Mal
Danksagung erhalten: 270 Mal

Especially with the ModMangager I can not help you, because I do not use it, but the CK crashes so much, unfortunately.
There are some adjustments to the SkyrimEditor.ini, which I think are also described in the forum, but I have not searched this in the English part.
Most important are probably the entries for the new BSA files.
Beiträge: 1644
Registriert: 05.01.2013 16:15
Hat sich bedankt: 374 Mal
Danksagung erhalten: 436 Mal

welcome to the forum :)

hm, I'm not using MO either, so I can only offer a bit of general guessing :/
(so excuse my stupid questions :dumb: )

- does the CK run on it's own, without MO?

- is there a specific reason you need to run it trough MO?
something about the profiles probably, that can't be organized later?
(or does it not find mods already in place?)

- does it really crash? as in "shutdown"? maybe it just takes a lot longer to load :?: (as said, no idea)
3 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast