Seite 1 von 1

Quest Angel

Verfasst: 30.11.2019 20:16
von Zarayndra
I am trying to do the quest Angel and I am at the part where you click on the Black Powder to bring it back to Calia. However, after I click on it all I get is a black screen and the audio for the explosion. I trying walking around afterwards and trigger the next part where something happens to her but I can't tell what going on. Afterwards I have reloaded my previous save and tried again only for it to happen again.

I have also tried console commands to skip clicking on the powder thinking that might be the problem but the same thing happens. If I go way far ahead, as I found out be accident, I get my visual back but I was at the end of the quest.

I was also reading through old posts that had an issue with the black screen and happen tried everything that they have recommended but none of that works.
- Disabling Vsync
- Disabling EnBoost
- Disabling OneTweak
- Changing the screen to Windowed instead of Exclusive Fullscreen

Does anyone known anything else I could try so I can move on with the quest because it looks like a lot of fun and I would really like to play it.

Re: Quest Angel  [solved]

Verfasst: 30.11.2019 21:58
von stuemper
It's fixed and patched. Download the latest hotfix and try again.

Re: Quest Angel

Verfasst: 30.11.2019 22:10
von Zarayndra
Thank you so much!