Can't teleport by any means 

Moderator: Moderatoren

1 Beitrag Seite 1 von 1
Beiträge: 1
Registriert: 29.11.2021 13:18
Danksagung erhalten: 1 Mal

I can't use the ark signposts, the return spell (the mark is there, I checked), or teleport scrolls. haven't tried myrads. i tried saving and reloading, restarting the game, making sure my arcane fever was down and there was nothing that could be damaging me or any combat, no diseases...

I've just started "black light part 1", the other threads I saw about this all talk about silvergrove which i haven't heard about yet but i do have the quest "a song in the silence" which I think involves this silvergrove. I haven't progressed in that quest at all.

the last teleport i did was a scroll to the undercity barracks, i went to the apothecarii to find their black stone and did the talk with Calia. i think she was skipping lines, some of the sentences didn't flow together... after that, I went and tried to use the signposts, and it says "You cannot fast travel right now!". When I use a spell or scroll for teleporting it says "a sharp pain flashes through your body when you want to cast the spell".

There was no warning (that I saw anyway) of not being able to teleport, no explanation story-wise. for now ill just load a save from before going to the apothecarii, but I'll keep these bugged saves in case you want me to upload them.

EDIT: I've just completed angel, and i can now teleport. having completed it i understand why the teleporting is limited, however i think its an issue to stop the player from doing it the entire time the quest is active, surely it can be activated once a certain quest step is met? or for instance you cant teleport once inside the castle, or inside a certain room. i regularly collect a bunch of quests in ark and then go somewhere else, not related to those quests. this stopped me from doing that
i will now try to find how to set this as solved lol
1 Beitrag Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast