Meditation / Phamalist help please!

Moderator: Moderatoren

2 Beiträge Seite 1 von 1
Beiträge: 1
Registriert: 06.10.2021 16:30

I posted about this issue on the Steam forum but the dev there wasn't able to help. He suggested I post here.

I have two errors that I know of, my concern is that neither of these is particularly game-breaking (unless I want to play a phasmalist, which I do); however, I'm worried that I'll progress into the story, potentially devoting dozens or hundreds of hours just to find that my game is stuck at some critical event/quest and all that time will be lost, so....

First I can't leave the meditation area using the shout (RB) button on my controller. This is with a wired xbox controller and wireless third-party bluetooth controller. I have googled this and have tried every combination of turning off the controller in the settings of the game, going in and out using the 'Y' key or 'enableplayercontrols' in the console (The latter let's me use the RB in that singular instance, but if I leave and go back in, I need to enableplayercontrols again), relaunching the game/launcher, rebooting my machine, etc. In fact, I have actually reinstalled the game four times, two with mods, two without. The most recent re-install was to an entirely different drive share than the other three. Each time I have created new save files, this error, and the next, do not go away. I had the game working initially and played all the way upto ARK, but I was heavy-handed with the mods and the game suffered for it. When naked bandits started T-posing on me I knew I went too far and reinstalled, that's when all this started happening.

The second error is with the phasmalist. I have progressed to the point where it tells me to spectralize gear; but, the apparition does not appear in the tube and only the AI-behavior option seems to work. Again, I have tried this wearing a full suit of gear for them, having the full suit in my inventory, etc Additionally, when I try to summon the apparition I get a thunder-crack sound, a flash of lighting, and then nothing. No apparition.

Im not sure what to try, or even what information to include. This is with a fresh install, on a fresh drive-letter, with a fresh save game. My only guess is a registry change is being made or there is some settings file somewhere outside of the main game directory.

Please help - this game is a work of art and I want to love it. At this point, I'm scared to even play it.
Beiträge: 1532
Registriert: 17.04.2013 17:41
Hat sich bedankt: 689 Mal
Danksagung erhalten: 409 Mal

Hello belligerentruth
I can't say much about the controller, since Enderal wasn't designed for it (unfortunately I don't have one to test).
The majority plays the game with mouse and keyboard
Some players have played with a controller, but possibly they could have used additional software or the keyboard in parallel.
I suspect that the necessary key was assigned twice? (but it could also be a special problem of your controller)
However, it is possible to assign the keys yourself, under: ESC > System > Mod-Configuration > Enderal, and there one of your free keys.

Because of your phasmalist problem, we need a save from you to look into the problem.
Savegames can be found here: C:\Users\......\Documents\my games\Enderal Special Edition\Saves or here: C:\Users\...\Documents\my games\Enderal\Saves
(depending on your Enderal-version).
We need the -.ess and the -.skse file of the same name, put both in a zip or rar archive (the forum does not accept *.skse otherwise).
If possible please no autosaves or quicksaves, but a manually saved game.
However, we always test without mods and do not support them, only the creators can do that, if at all.
2 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast