Seite 1 von 1

ALl of a sudden the game won't launch

Verfasst: 06.11.2019 04:02
von WIllowwombat
I've played more than 290 hours and now the game just won't start.

I have verified the local files.

I run Steam as administrator.

I have no mods installed.

This issue has persisted over two different computers and on both Win 7 and Win 10. On the Win 10 computer, this is a completely new, clean install of the game. Skyrim has never been installed on it, either.

Both computers have ample room for files.

The problem started yesterday, after I'd been playing for a few hours. I can't even remember why I shut the game down and restarted it -- perhaps it crashed.

I am going to be very disappointed if I can't finish this game after so many hours invested.

So what's next to try?

Re: ALl of a sudden the game won't launch

Verfasst: 06.11.2019 10:22
von Stefanie
1. Do you get any error messages when you start the game?
2. When does it crash, by start the game or load the savegame? When the savegame crashes, please upload this and the previous one here.
You can find it in ...\Documents\My Games\General, we need the *.ess and the *.skse file. (please no auto- or quick save)
put both in an archive, e.g. as (the forum doesn't accept *.skse directly)
3. How do you start Enderal, via your own link to Launcher, via the steam link or otherwise?
4. Is it your own Steam-Skyrim or do you use the family-mode of Steam?
5. The game ran without errors on two computers up to this point and do other steam-games work, e.g. Skyrim on both PC´s?

otherwise maybe this will help you:
Please delete both *.ini from...\Documents\My Games\Enderal, the game will create new ones when started with the Enderal-Launchers.
(Enderal.ini and EnderalPrefs.ini)

Re: ALl of a sudden the game won't launch

Verfasst: 06.11.2019 10:27
von Kermit 61
Welcome to the forum :)

What exactly is the problem? The launcher doesn´t start or the game crashes while loading?
There may be different reasons for the same problem on both computers. May be the crash (?) caused on one of them.

Here are some possible solutions:

- start the Enderal Launcher.exe, tesV.exe and skse_loader.exe as administrator.

- please make sure that your antivirus, Windows Defender, “File System Access” and Firewall don't block the Enderal Launcher.exe, tesV.exe and skse_loader.exe

- don't launch the game with the skse_loader.exe, but via steam

- try restarting steam or your PC

- (de)activate ENBoost, OSAllocators and/or OneTweak

edit: Stefanie was faster than me :D

Re: ALl of a sudden the game won't launch  [solved]

Verfasst: 10.11.2019 03:34
von WIllowwombat
In the end I had to launch from the game file, but only once. Now the game runs just fine, and launches correctly.