Long Way To The Top - graphic bug 

Moderator: Moderatoren

3 Beiträge Seite 1 von 1
maefl0wrr
Grünschnabel
Grünschnabel
Beiträge: 2
Registriert: 31.03.2019 17:25
Hat sich bedankt: 1 Mal


i am currently trying to finish the quest "long way to the top", and have run into an issue. after going through old arch and getting to the long tunnel with all of the tubes you drop down onto, i get to the bottom and see this (attached photo, sorry its not a screen shot wasnt able to get that to work).

enemies and the environment are invisible but they can still attack and hurt me. ive tried reloading saves and then reentering the area, ive redone all of the dungeon prior about 4 times. i dont want to have to restart the mod and all of the progress ive made but i dont really know what is going on.

i havent had any graphical bugs up until this point.

sorry if this is already a topic that has been resolved, i couldnt seem to find anything about this tho
Dateianhänge
bug photo.jpg
bug photo.jpg (147.37 KiB) 175 mal betrachtet
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 2012
Registriert: 05.01.2013 16:15
Hat sich bedankt: 527 Mal
Danksagung erhalten: 550 Mal


hi, welcome to the forum :)

it's a known bug (should have been fixed with the last patch, didn't work apparently)

according to at least this german thread you should be able to walk though the passage and continue the quest :)
(just beware of invisible enemies)
maefl0wrr
Grünschnabel
Grünschnabel
Beiträge: 2
Registriert: 31.03.2019 17:25
Hat sich bedankt: 1 Mal


31.03.2019 18:20urst hat geschrieben:
hi, welcome to the forum :)

it's a known bug (should have been fixed with the last patch, didn't work apparently)

according to at least this german thread you should be able to walk though the passage and continue the quest :)
(just beware of invisible enemies)
Just tried this and it totally worked! Thank you very much, I was disappointed that I couldn’t continue!! :)
3 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste