Dismantle is not an option Bug

Moderator: Moderatoren

2 Beiträge Seite 1 von 1
SterbenReaper
Grünschnabel
Grünschnabel
Beiträge: 1
Registriert: 06.01.2023 16:24


When I go to any smelter/tanning rack there is no option to dismantle items. I have tried restarting game and starting with a new save, it did not work. Any help?
Stefanie
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 1568
Registriert: 17.04.2013 17:41
Hat sich bedankt: 703 Mal
Danksagung erhalten: 420 Mal


Hello DyingReaper

You can actually deconstruct most non-magical normal weapons and armor, for enchanted items you can learn it through the skill trees.
(exceptions here are the set items or some special items like quest stuff)

If this does not work for you, I have some questions:
Do you use any mod's? If so, which ones? (test it without, so deactivate or better uninstall them).
Which version of the game are you using, Enderal (Classik) or the Enderal Special Edition?

If it still doesn't work, upload a save here,
saved Game always consist of an ess- and a skse-file with the same name.
You can find them for the Classik version under: C:\Users\...\Documents\my games\Enderal\Saves
or for the Special Edition under: C:\Users\...\Documents\my games\Enderal Special Edition\Saves
2 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast