Game freezes with black screen after second nightmare

Moderator: Moderatoren

4 Beiträge Seite 1 von 1
bonjee
Grünschnabel
Grünschnabel
Beiträge: 2
Registriert: 06.08.2020 16:25


Help?

I get through the second nightmare, after I'm thrown onto the raft. I wake up, the screen is black, I hear Jespar saying "stay with me." Quest accomplished. Screen load. I should be on the raft. But the screen never loads, it's just black with the sound of the sea. Forever. I've tried all the advised problems with the cutscenes, but it's not a cutscene problem (if I have to watch that nightmare one more time, I might just set something on fire).

It is a problem with the game AFTER the cutscene. The quest completes at the end of the nightmare, the next scene just never loads. I've tried disabling videos. I've tried changing the mods as recommended on other threads. I've tried everything I know. I've gone back to earlier loads, tried to replay with changed settings. I've saved after the nightmare, tried to load exactly at the wake up on the raft (or wherever you wake up, since I can't see a thing). Nothing. Sea sounds, black screen, total freeze in a loop.

I have attached two sets of saves. The first is the save before this problem inevitably happens (I've opened it there a number of times, turning on/off OneTweak and ENBoost, double checking to see game is in full screen, etc., but nothing changes). The second is the save right at the "load" of the endless black screen after the second nightmare. For some reason, the site won't recognize the .SKSE files as "legit" files (even with your default filenames). I hope the .ess files are enough to figure this out.

My computer is windows 10, relatively new (to me), plenty of memory and more than adequate video for gaming.

Any help is greatly welcomed.
Dateianhänge
Save 87 - Aerie On the High Sea 43.12.53.ess
(3.68 MiB) 8-mal heruntergeladen
Save 86 - Aerie Halfmoon Isle 42.41.31.ess
(3.71 MiB) 7-mal heruntergeladen
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 2133
Registriert: 05.01.2013 16:15
Hat sich bedankt: 564 Mal
Danksagung erhalten: 574 Mal


hi, welocme to the forum :)

the good news is that it works on our side (so it should be fixable).

to include the *.skse we recommend packing the files to a rar/zip/something archive,
it shouldn't make a difference in this case though.
(otherwise the scene would work if you removed the skse. wouldn't recommend that, don't know about long-term repercussions)
you could try to remove the autosaves, sometimes the game just needs new ones.

if you haven't already, let Steam verify your game files.
did you deactivate "experimental Multithreading"? (that might help with blackscreens in general)
also, did you restart your game at some point? (yes, i recognize that as a stupid question).
you may also want to restart Steam, because someimes the engine is just like this.

i'll upload you a save on the boat in case nothing of that works, but there was an important quest-conversation with Jespar,
so you probably want to navigate that yourself.

hope something of that helps, good luck :)
Dateianhänge
saves.zip
(1.54 MiB) 3-mal heruntergeladen
bonjee
Grünschnabel
Grünschnabel
Beiträge: 2
Registriert: 06.08.2020 16:25


Thanks for the fast reply!

1. I just did the verification. One file wasn't; I ran it a second time, which verified it fine.
2. Experimental multithreading has never been activated in my game.
3. I've restarted both it and Steam a number of times.
4. I just deleted all the autosaves, ran through the game from an earlier deliberate save, and have the same outcome yet again.

So, it's still a black screen with the sound of the tide. Precisely what settings do you recommend I have in place to get rid of this problem?

Thanks so much for your help.
Zuletzt geändert von bonjee am 07.08.2020 20:18, insgesamt 1-mal geändert.
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 2133
Registriert: 05.01.2013 16:15
Hat sich bedankt: 564 Mal
Danksagung erhalten: 574 Mal


hm :?:

first about the file:
windows should be able to download and open it without any other software.
do that, there are the two savefiles of "testsave". move them into your save folder, just like you'd move them from any normal folder.
the game will find them (the names of saves don't matter as long as *.ess and *.skse share the same).

do /did you use an ENB? incompatible ones can lead to blackscreens (so stick to those made specifically for Enderal if you use them).
there might be files influencing Enderal even when deactivated.
old mods that didn't uninstall correctly (and left files somewhere) could also be an issue.
[+] in that case a clean reinstall would help
- uninstall Enderal via Steam
- delete the following folders manually
-- the game-folder ...\Steam\SteamApps\common\Enderal
-- settings and saves ...Documents\My Games\Enderal (backup the saves before)
-- mod configuration ...AppData\Local\Enderal
(- reinstall as usual)
recommending settings is difficult. some systems react really well to ENBoost (and certain settings within), others crash more than before.
it's the same with the other optimisations.
the default settings are those that work for most players.
4 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast