Modliste für Forgotten Stories

Moderator: Moderatoren

36 Beiträge Seite 3 von 4
Fairas
Weltenwandeler
Weltenwandeler
Beiträge: 455
Registriert: 25.08.2006 21:22
Hat sich bedankt: 24 Mal
Danksagung erhalten: 63 Mal


Die .esp's werden bei mir quasi nicht vom MO installiert. Warum weiß ich auch nicht.
Sinderion81
Schwertmeister
Schwertmeister
Beiträge: 70
Registriert: 05.07.2016 08:43
Hat sich bedankt: 1 Mal
Danksagung erhalten: 18 Mal


Es gibt schon eine neuere Version auf Github: https://github.com/ModOrganizer2/modorganizer/releases, diese unterstützt definitiv Enderal. Ist aber eben noch in der Beta Phase.
Sorsael
Lumpensammler
Lumpensammler
Beiträge: 7
Registriert: 22.02.2019 14:56
Danksagung erhalten: 1 Mal


Mit MO2 hatte ich auch Probleme. Was bei mir geholfen hat:
  1. Das MO2-plugin für Enderal vom Nexus
  2. Den Installationsordner von Enderal via Steam aus "Programme (x86)" in einen neuen, eigenen Ordner verschieben. Anscheinend blockiert Windos10 MO2 wenn er auf diesen Pfad zugreifen will.
Lotzi
Sterndeuter
Sterndeuter
Beiträge: 146
Registriert: 19.02.2011 16:56
Hat sich bedankt: 116 Mal
Danksagung erhalten: 10 Mal


@Sorsael
Das heißt, Du benutzt die Beta V2.2.0 vom MO?
Bin noch unschlüssig, die zu verwenden.
Sorsael
Lumpensammler
Lumpensammler
Beiträge: 7
Registriert: 22.02.2019 14:56
Danksagung erhalten: 1 Mal


@Lotzi
Ja. Funktioniert soweit (drei Tage) tadellos auch wenn der Start holprig war.
IrgendwasMitH
Bettler
Bettler
Beiträge: 4
Registriert: 07.02.2019 20:20
Danksagung erhalten: 1 Mal


Mal ne Frage:

In der neuen Sheet steht "Enhannced Character Edit" als working.
Allerdings benötigt die Mod das Dawnguard DLC was bei mir zu ne Crash führt, da das DLC ja nicht in Enderal integriert ist (?).

Gibts da nen Workaround, bzw. wie verhält es sich allgemein mit DLC abhängigen Mods?

Besten Dank im Voraus!
Stefanie
Moderator
Moderator
Eliath
Eliath
Beiträge: 1166
Registriert: 17.04.2013 17:41
Hat sich bedankt: 585 Mal
Danksagung erhalten: 327 Mal


Mods, die von Skyrim-DLC´s abhängen, sind nicht (zumindest nicht ohne spezielle Bearbeitung) kompatibel.
Sollten sie dann aber bearbeitet sein, must du rein rechtlich auf Steam die Skyrim-DLC´s zumindest besitzen.
Sorsael
Lumpensammler
Lumpensammler
Beiträge: 7
Registriert: 22.02.2019 14:56
Danksagung erhalten: 1 Mal


23.02.2019 10:17IrgendwasMitH hat geschrieben:
Gibts da nen Workaround, bzw. wie verhält es sich allgemein mit DLC abhängigen Mods?
Also ich habe auf dem Nexus eine Armbrustmod für Enderal gefunden die ebenfalls den DLC braucht. In der Anleitung dort heißt es, dass man einfach nur die Dawnguard.bsa-Datei aus dem Skyrim-Ordner in den von Enderal kopieren soll. Der Launcher (oder der MO) erkennt die .esp-Dateien daraus dann.
Die Armbrust habe ich zwar noch nicht gefunden (ich weiß also nicht, ob es funktioniert :oops: ), aber es stürzt bei mir zumindest nicht ab mit dem DLC und mir ist sonst nichts seltsames aufgefallen.
Stefanie
Moderator
Moderator
Eliath
Eliath
Beiträge: 1166
Registriert: 17.04.2013 17:41
Hat sich bedankt: 585 Mal
Danksagung erhalten: 327 Mal


in solchen Spezial-Fällen ist die Mod also an Enderal angepasst worden, denn die DLC-esm´s von Skyrim können nicht mit Enderal funktionieren.
(was nicht zwingend bedeutet, das sie auch mit Enderal-FS kompatibel wäre)
Alzucard
Ordenskrieger
Ordenskrieger
Beiträge: 427
Registriert: 01.07.2016 11:49
Hat sich bedankt: 52 Mal
Danksagung erhalten: 60 Mal


Es gibt doch nen armburust mod oder?
36 Beiträge Seite 3 von 4

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast