Kann Enderal nicht mehr richtig starten!

Moderator: Moderatoren

10 Beiträge Seite 1 von 1
HanSoloOne
Sterndeuter
Sterndeuter
Beiträge: 154
Registriert: 05.03.2016 23:53
Hat sich bedankt: 1 Mal
Danksagung erhalten: 15 Mal


Hallo,

Enderal lässt sich nicht mehr korrekt starten.
Teilweise passiert gar nichts, wenn ich auf "Enderal spielen" klicke. In anderen Fällen stürzt sogar der Steam-Client ab.
Nun werden mir in rot oben links irgendwelche Einstellungen / Optionen angezeigt, obwohl ich nichts verändert hatte....

Ansonsten ging der Spielstart sehr schnell. Mittlerweile lädt es immer ewig und diese Einblendungen kommen.
Es startet seit Kurzem stets eine "skse_loader.exe", was bisher nicht der Fall war.
Bitte um Antwort

EDIT: Das kann doch nicht sein.... jetzt dauert das Schnell-Speichern auch ewig. Bitte um zügige Mithilfe. Ich habe rein gar nichts an den Einstellungen verändert....
Lotzi
Sterndeuter
Sterndeuter
Beiträge: 146
Registriert: 19.02.2011 16:56
Hat sich bedankt: 114 Mal
Danksagung erhalten: 9 Mal


Zügige Mithilfe?
Ach nö.
HanSoloOne
Sterndeuter
Sterndeuter
Beiträge: 154
Registriert: 05.03.2016 23:53
Hat sich bedankt: 1 Mal
Danksagung erhalten: 15 Mal


Zügige Mithilfe?
Ach nö.
Soll das lustig sein? :shock:
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 1759
Registriert: 05.01.2013 16:15
Hat sich bedankt: 427 Mal
Danksagung erhalten: 471 Mal


14.03.2019 19:29Lotzi hat geschrieben:
Zügige Mithilfe?
Ach nö.
:/ ?
14.03.2019 19:21HanSoloOne hat geschrieben:
Hallo,

Enderal lässt sich nicht mehr korrekt starten.
Teilweise passiert gar nichts, wenn ich auf "Enderal spielen" klicke. In anderen Fällen stürzt sogar der Steam-Client ab.
Nun werden mir in rot oben links irgendwelche Einstellungen / Optionen angezeigt, obwohl ich nichts verändert hatte....

Ansonsten ging der Spielstart sehr schnell. Mittlerweile lädt es immer ewig und diese Einblendungen kommen.
Es startet seit Kurzem stets eine "skse_loader.exe", was bisher nicht der Fall war.
Bitte um Antwort

EDIT: Das kann doch nicht sein.... jetzt dauert das Schnell-Speichern auch ewig. Bitte um zügige Mithilfe. Ich habe rein gar nichts an den Einstellungen verändert....
oben die Einstellungen weisen wahrscheinlich auf "ENBoost" hin, das heißt nur, dass es aktiviert ist.
wenn du das deaktiviert hattest, hat sich das vielleicht mit dem letzten Launcherupdate zurückgesetzt.
zu finden unter in den launchereinstellungen unter "optimierungen".
(mehr dazu im supportpin)

es könnte sein, dass von zurückgesetzten Einstellungen auch deine neuen Probleme kommen.
guck dort einfach mal durch :)
könnte auch sein, dass sich ENBoost mit deinem System nicht verträgt.

der skse_loader muss starten, und ist auch schon immer zusammen mit Enderal gestartet,
ansonsten hättest du ganz andere Probleme beim Spielen gehabt ;)
(skse ist eine Scripterweiterung von Skyrim, damit mehr\andere Funktionen möglich werden)


lass ansonsten mal Steam deine Dateien prüfen

wenn das nicht hilft, wäre ein save mal interessant.
HanSoloOne
Sterndeuter
Sterndeuter
Beiträge: 154
Registriert: 05.03.2016 23:53
Hat sich bedankt: 1 Mal
Danksagung erhalten: 15 Mal


@urst: vielen Dank für die schnelle Hilfestellung.

Es ist etwas seltsam, da ich Enderal im Laufe des Tages kurz gespielt hatte, und hierbei keine Probleme auftraten.
Wenn der skse_loader immer startet, dann ist das schon mal gut. Bisher wurde mir das nicht angezeigt.

Nun scheint das Problem gelöst, indem ich ENBoost deaktiviert habe. Es startet so schnell wie sonst auch, ohne Einblendungen.
Das letzte Launcher-Update dürfte allerdings schon etwas zurückliegen, oder? Seltsam ist auch, dass der Steam-Client bei aktiviertem ENBoost teilweise abstürzt. Kann das tatsächlich daran liegen?

Auch tat sich oftmals nichts, als ich "Enderal spielen" angeklickt hatte.
Nun ja, jedenfalls danke erst mal für die Hilfe :) ich hoffe, es läuft jetzt wieder normal.
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 1759
Registriert: 05.01.2013 16:15
Hat sich bedankt: 427 Mal
Danksagung erhalten: 471 Mal


du kannst jetzt über den launcher direkt den "DLC" Ordner öffnen :)
(zumindest glaube ich, dass das das letzte update war)

direkt den Client sollte ENBoost eigentlich nicht crashen können,
es sei denn, dein System ist anderweitig schon voll ausgelastet.
(das tool hilft bei der Speicherverwaltung)
HanSoloOne
Sterndeuter
Sterndeuter
Beiträge: 154
Registriert: 05.03.2016 23:53
Hat sich bedankt: 1 Mal
Danksagung erhalten: 15 Mal


Eine Frage noch an dieser Stelle: heute bereits zum 2. Mal, werden Dateien heruntergeladen, wenn ich Enderal starten möchte, in einer sehr langsamen Geschwindigkeit. Da ich nicht glaube, dass es heute 2 Updates gab - ist das ein Bug?
Stefanie
Moderator
Moderator
Eliath
Eliath
Beiträge: 1033
Registriert: 17.04.2013 17:41
Hat sich bedankt: 515 Mal
Danksagung erhalten: 278 Mal


Beim Update kannst du wärenddessen ja unter Steam schauen, wie groß die jeweils sind.
Ob das nun Enderal, DLC´s oder irgendwelche Mods im Workshopü betrifft, kann ich so nicht sagen.
Und bei Enderal gibt es meines Wissens nach zwischendurch immer mal wieder kleinere Updates, nicht nur die beschrieben Großen.

Wenn kleine Updates länger dauern, hat das ebenso verschiedene Ursachen, Installationsart sowie Netzwerkauslastung bei dir oder am Server.
HanSoloOne
Sterndeuter
Sterndeuter
Beiträge: 154
Registriert: 05.03.2016 23:53
Hat sich bedankt: 1 Mal
Danksagung erhalten: 15 Mal


Leider tritt das Problem fast bei jedem Start auf. Auch das Start-Menü von Enderal wird immer geschlossen, sobald ich im Spiel bin.
Ich glaube nicht, dass es normal ist, dass bei jedem Start Dateien runtergeladen werden :(

EDIT: ich bin nun etwas verärgert! Euer Spiel ist ein grandioses Meisterwerk, meines Erachtens nach das beste Spiel-Erlebnis überhaupt.
Allerdings regt es mich ziemlich auf, dass mir irgendwelche Updates über Steam aufgezwungen werden, die das ganze Spiel kaputt machen. Ich habe es jetzt nochmals getestet. Sobald ich Enderal starte und wieder rausgehe, hängt der Steam-Client. Das war bis vor Kurzem nicht der Fall. Auch nicht, dass das Start-Fenster direkt wieder verschwindet, sobald man ingame ist.
Zudem habe ich einem anderen Thread auf weitere Bugs hingewiesen. Wie kann ich also zukünftige Updates verhindern? Bisher lief Enderal einwandfrei.....

EDIT 2: also bei allem Verständnis.... ich habe das Spiel gerade verlassen, um zu melden, dass überhaupt keine Musik mehr abgespielt wird. Das an sich ist schon ein absolutes NO-GO.... wenn ich es jetzt wieder starten will, erfolgt SCHON WIEDER ein Download.....
Könnt ihr mir bitte eine Möglichkeit nennen, ohne Steam zu spielen?
Eledwen
Moderator
Moderator
Hauptmann
Hauptmann
Beiträge: 133
Registriert: 15.08.2016 15:12
Hat sich bedankt: 234 Mal
Danksagung erhalten: 69 Mal


Hallo Solo! I All dieProblemen, die du beschreibst, machen das Spiel wirklich unspielbar, und das ist schrecklich ärgerlich. Kann ich verstehen!

Einmal wegen Steam - das hat es bei mir bei anderen Spielen gemacht, und ein manuelles Update löste das Problem. Wenn ich dirch richtig verstehe, schließt dein Launcher beim Spielstart? Falls das so stimmt, dann gibt es irgendwo in den Launcher-Einstellungen die Option, das auszuschalten.

Zum Rest - hast du die Dateien von Steam prüfen / validieren lassen? So doof es klingen mag, es kann sein, dass vielleicht eine Neuinstallation notwendig ist (besonders wenn Mods im Spiel sind), weil konstantes 'Herunterladen' weder normal noch die Erfahrung anderer Spieler ist.

Was non-Steam Enderal angeht, so tut es mir sehr leid, die Antwort lautet NEIN. Du kannst auf eigene Gefahr mit der alten Version spielen, aber dafür gibt es keinen Support und eigentlich noch mehr Bugs, als was du beschreibst...
10 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast