Seite 1 von 1

found missing ground area

Verfasst: 16.12.2018 00:07
von ThatGothicNerd
this is my first time playing through Enderal and I'm loving it but, i found a major bug near my copy of Shimmering Cove and Ancient Circle of the Lost Ones. the ground textures and mesh are completely gone in spots and the player can easily fall through the map into a body of water below. it appears like its a certain "trail" or "Road" texture that's missing. i highly highly doubt that i have any mod conflicts as the only mods that add things or change things in the world are a spell that allows me to summon a spectral storage chest, CrimsonTide, (blood texture mod) and ClefJ's Frostville but i tested with and without frostville and the same problem existed. my other mods are mods that change the UI and Animation mods like dual sheath redux and skyUI.

here is some pictures for reference:
[+] +
[+] +
[+] +
[+] +
[+] +

Re: found missing ground area

Verfasst: 16.12.2018 03:41
von Stefanie
Hi, welcome to the forums :)
Have you tried to uninstall all of your mods? If yes, could you upload a savegame:

found in ...\Documents\My Games\Skyrim\Saves, we'll need the skse and the ess of a manual (no quick- or auto-) save
pack them to a rar or zip archive and attach them to a post here :)

Re: found missing ground area

Verfasst: 16.12.2018 18:45
von ThatGothicNerd
no completely until just now after reading your message. i did just try out loading with no mods at all besides enderal installed and the problem fixed itself, so apparently its one of them, heres my LO while i do some more testing.. maybe you can catch something thats an already known issue before i find the problem child

Reverb and Ambiance Overhaul - Enderal.esp
Clef's Frostville.esp
Enderal Fast Travel EV.esp
WetandCold.esp (WetandCold's ashes esp is turned off)
Waterbreathing Breathless Emerge.esp
All Geared Up.esp
SMEssentialPlayer.esp (the dawnguard esp that comes with this is turned off)
mcgFemaleWalk for SkyrimLE.esp
Proper Aiming.esp
Proper Aiming.esp
Nightvision and Light.esp
dD - Realistic Ragdoll Force - High.esp
dD - Realistic Ragdoll Force - Medium.esp
dD - Realistic Ragdoll Force - Realistic.esp
dD - Realistic Ragdoll Force - Reduced.esp
Dual Sheath Redux Patch.esp

other mods i have installed wihtout esps are belt-fastioned quivers 1.3 and the support addon for archery gameplay overhaul,
feminine running and new dash animation
immersive animations
simple sit animation,
sneak animation v 1.2
play random idle
realistic animation project - idles
expressive facial animations female edition
XP32 maximum skeleton extended
lockpick pro (though this was installed after the issue in the forum)
ENDERAL main music and wallpaper replacer (its the one with the pile of skulls)
seductive lips HD
natural eyes
better dialogue controls
no bethesda intro
sky ui and mcm
immersive first person view

Re: found missing ground area

Verfasst: 16.12.2018 20:29
von urst
the "missing ground" issue is something that happened mutiple times,
and always with heavily modded games -
so it's not necessarily one mod that causing that, but some sort of conflict of multiple mods.

- skyUI (with mcm) is already included,
so even if it isn't the reason for the missing ground it will definitely cause issues.

-better dialogue controls is not compatible - lucky me, just today I found a really nice quote about that :mrgreen:
(tl;dr SureAI changed some stuff with the dialogue system, BDC can cause issues with quest progress.)

- of the "faster arrows" and "realisitc ragdolls..." mod ist only one esp active, yes?

- I don't know how compatible the archery mods in general are,
and script heavy mods in general (like "Wet & Cold") are always a risk

Re: found missing ground area  [solved]

Verfasst: 16.12.2018 20:48
von ThatGothicNerd
alright, ill deactivate my copies of SkyUI and MCM as well as BDC .. though after testing i found the main source of the issue. its my conjure chest mod actually, oddly enough.. i was able to replicate the issue with the mod on, and with the mod off, there was no longer an issue with the ground. disappointing because its one of my favorite mods to use lol.. oh well.
-Edit- the duplicate skyui and MCM's makes sense because i did notice that the widgets from "a matter of time" would freak out from time to time, or the "skyrim" time globe wouldnt load properly while the "real" time globe i had setup would, but i f you restarted the game, there was a chance that whole mod would run with no issues. i had no idea why it was doing that, but now i fifugre that it was both SkyUI and MCMs fighting with each other. -end edit-

for "better ragdolls" im not really sure, it makes more sense to me to only have one of the options on, but its not one of the mods i normaly ran when i playing regular skyrim modded a while back
and "faster arrows" is a newer mod that i found so i might have too many of its esp active at one time, it automatically activated all of the esps when i activated the mod and so did better ragdolls, strangely

for future reference and possible conflict listing (i dont know if you guys do that) heres the mod's nexus page ... escription

and on a side (half unrelated :P ) note, i found out that another mod that i wanted to use called Sneak Tools, causes an instant CTD so its apparently HIGHLY incompatible as well

-edit- thank you for takin a look and letting me know about those conflict issues before hand. -end edit-

Re: found missing ground area

Verfasst: 16.12.2018 21:47
von urst
you're welcome, that's what we're here for :)

16.12.2018 20:48ThatGothicNerd hat geschrieben:
for future reference and possible conflict listing (i dont know if you guys do that) heres the mod's nexus page
and we do, thanks a lot for the heads-up :thumbsup: