Compatible Mods

Moderator: Moderatoren

199 Beiträge Seite 13 von 20
kedavix
Gauner
Gauner
Beiträge: 16
Registriert: 29.08.2016 01:05
Hat sich bedankt: 18 Mal
Danksagung erhalten: 1 Mal


Principe Alessandro hat geschrieben:
Sorry, I don't speak German but I wanted to be helpful. I use the Google Doc maintained here. Just to let you know, "A Matter of Time" works without the fix linked in the comments section of the doc. Ever since update 1.1.3.3 SkyUI widgets now work as well as 3rd party widgets like AMoT. I have been using AMoT and SkyUI's current effects status widgets since that update every day and they work flawlessly. You can remove the link. I spoke to that mod author as well.
That's great news. I've removed the suggestion to install the fix as most people should be patching their Enderal installation regularly. If necessary, a note can be added for those who are potentially running an install older than v1.1.3.3.
Principe Alessandro hat geschrieben:

Meanwhile I have tried moreHUD and seems that it works.

http://www.nexusmods.com/skyrim/mods/51956/?
Confirmed, it works. moreHUD is already included on the list of compatible mods.
bcote25
Gauner
Gauner
Beiträge: 16
Registriert: 11.09.2016 16:29


I noticed "Windsong Skyrim Character Overhaul" says not to do npcs. May I ask more details as to why?
Principe Alessandro
Stadtwache
Stadtwache
Beiträge: 53
Registriert: 21.09.2010 09:03
Hat sich bedankt: 1 Mal


Somebody has tried ASIS? It could be really cool if some of your enemies could use your own skills.
kedavix
Gauner
Gauner
Beiträge: 16
Registriert: 29.08.2016 01:05
Hat sich bedankt: 18 Mal
Danksagung erhalten: 1 Mal


bcote25 hat geschrieben:
I noticed "Windsong Skyrim Character Overhaul" says not to do npcs. May I ask more details as to why?
Mods which affect NPC appearances sometimes edit records for specific NPCs which in this case may not be compatible with Enderal.
bcote25
Gauner
Gauner
Beiträge: 16
Registriert: 11.09.2016 16:29


kedavix hat geschrieben:
bcote25 hat geschrieben:
I noticed "Windsong Skyrim Character Overhaul" says not to do npcs. May I ask more details as to why?
Mods which affect NPC appearances sometimes edit records for specific NPCs which in this case may not be compatible with Enderal.
Thank you for the info
spectralanubis
Bettler
Bettler
Beiträge: 3
Registriert: 20.09.2016 02:45


I've read up on a couple Reddit posts that Cloaks of Skyrim is compatible. Is this true? I did find a pretty solid list of compatible mods on google docs. However, it wasn't in the list. I attempted an install of the latest version, but the cloaks all showed up invisible. Don't believe it's an asset issue. All of the folders were placed in the correct locations. One of the listed compatible cloak mods is HDT. I may try that as an alternative.
kedavix
Gauner
Gauner
Beiträge: 16
Registriert: 29.08.2016 01:05
Hat sich bedankt: 18 Mal
Danksagung erhalten: 1 Mal


spectralanubis hat geschrieben:
I've read up on a couple Reddit posts that Cloaks of Skyrim is compatible. Is this true? I did find a pretty solid list of compatible mods on google docs. However, it wasn't in the list. I attempted an install of the latest version, but the cloaks all showed up invisible. Don't believe it's an asset issue. All of the folders were placed in the correct locations. One of the listed compatible cloak mods is HDT. I may try that as an alternative.
Well, for starters, Cloaks of Skyrim adds items to leveled item lists, in cells and the worldspace as well as to NPCs (Actors) of Skyrim which makes it incompatible. Also, some armor mods in general are typically incompatible as they are not assigned for use by custom races. That said...with some minor edits done to the plugin in TES5Edit, a "fix" is possible.
spectralanubis
Bettler
Bettler
Beiträge: 3
Registriert: 20.09.2016 02:45


Gotcha! Been toying, with mods most of the day. Took a look at your signature link. I'll give that "fix" a try by using TES5Edit. Thank you for the heads-up. When, I have a little more time during the week will apply it. Anyway, trying out another mod. It's a follower mod, know there isn't a true "follower" system in the conversion. The mod is from nexus under the Enderal section. It's suppose to work, but every time I take the companion out of the tavern, receive a nasty grey screen. Game is still functioning, just everything is gloom n doom. Mod is "Amanda-Follower". Reading up, you could use EFF but haven't given it a try.
kedavix
Gauner
Gauner
Beiträge: 16
Registriert: 29.08.2016 01:05
Hat sich bedankt: 18 Mal
Danksagung erhalten: 1 Mal


Interesting. I'm actually playing with Amanda Follower and I can't say that I've encountered that issue. In my saved game, she and my PC are currently standing idle in the town market.
spectralanubis
Bettler
Bettler
Beiträge: 3
Registriert: 20.09.2016 02:45


I'm using Hypothermia/Cold and Wet. Unsure, if those mods are causing conflicts. Even disabled the follower options in both those mods under the MCM. Tried, putting "Amanda-follower" at the bottom of the load order. Nothing changes, still have the same results.
199 Beiträge Seite 13 von 20

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast