Compatible Mods

Moderator: Moderatoren

199 Beiträge Seite 1 von 20
Mr_Slaughter
Krieger
Krieger
Beiträge: 33
Registriert: 30.06.2016 23:25
Danksagung erhalten: 1 Mal


What types of mods are compatible?

For example: The Flowing Cape mod? Is that compatible with Enderal?

Edit Tilliboy: Title
Zuletzt geändert von stuemper am 27.08.2016 04:02, insgesamt 1-mal geändert.
Grund: Merged
stuemper
Enderal Team
Enderal Team
Schwarzer Wächter
Schwarzer Wächter
Beiträge: 3224
Registriert: 14.07.2015 11:43
Hat sich bedankt: 127 Mal
Danksagung erhalten: 1123 Mal


Hi Mr_Slaughter,
at this moment there is no official thread about compatible Mods (there will be in the near future ;) ).
But the user Sanchez made a thread about mods which he tryed out so far. But be careful: It's not official! Check the comments!

Till
Mr_Slaughter
Krieger
Krieger
Beiträge: 33
Registriert: 30.06.2016 23:25
Danksagung erhalten: 1 Mal


Whats the worst that can happen when trying a mod? Just have to reinstall if something goes wrong yes?
Sancez
Paladin
Paladin
Beiträge: 124
Registriert: 23.02.2011 15:37
Hat sich bedankt: 1 Mal
Danksagung erhalten: 20 Mal


The worst is that your savegame gets corrupted and you have to start over you don't have any backups. And if a mod corrupts your savegame it's not something you can notice immediatly, but only several hours later.
Mr_Slaughter
Krieger
Krieger
Beiträge: 33
Registriert: 30.06.2016 23:25
Danksagung erhalten: 1 Mal


Good to know, I always keep lots of backups. I'm actually getting quite a bit of CTD's lately with no mods running so I've been saving more often.

Next question, mods that need Dawngaurd, will they work? Probably not I'm guessing...
Sancez
Paladin
Paladin
Beiträge: 124
Registriert: 23.02.2011 15:37
Hat sich bedankt: 1 Mal
Danksagung erhalten: 20 Mal


Some of them may apparently work but they would broke lots of stuff in Enderal, I would stay away and wait for compatibility patches or porting.
Mr_Slaughter
Krieger
Krieger
Beiträge: 33
Registriert: 30.06.2016 23:25
Danksagung erhalten: 1 Mal


Yea I haven't installed anything yet, I'm just brainstorming. Basically I'm only looking to have one mod. The Flowing Cape Mod which needs Dawngaurd because it uses the Vampire Lord Cape. Do you think that would work? Not work as in %100, but actually show up in game. I understand it can cause issues down the road.

I would try it myself but i cant seem to see my data files that are loaded in the launcher. I don't even see the Enderal file in the data section of the launcher.
Alzucard
Ordenskrieger
Ordenskrieger
Beiträge: 427
Registriert: 01.07.2016 11:49
Hat sich bedankt: 52 Mal
Danksagung erhalten: 60 Mal


First of all im german and my english isnt really good.

The german community created a compatible modlist, that will be updated, when we find a new compatible mod.
We dont want Texture mods, because most of them work, but some dont. The incompatible Texture Mods are in the list.
We created the list completely in english, because enderal has a international community!

How you make it easier for me to implement mods:
- Say clearly if it is compatible or incompatible. When u dont know it clearly i will add it to unclear.
- Name the Mod like it is called at nexus
- Send a link. Pls just send a link!!!

Here is the link!

Modlist: http://bit.ly/2GKytRz
Zuletzt geändert von Alzucard am 10.04.2018 08:05, insgesamt 6-mal geändert.
Alzucard
Ordenskrieger
Ordenskrieger
Beiträge: 427
Registriert: 01.07.2016 11:49
Hat sich bedankt: 52 Mal
Danksagung erhalten: 60 Mal


At this evening (9 PM) we will perform a Mod Update.
Alzucard
Ordenskrieger
Ordenskrieger
Beiträge: 427
Registriert: 01.07.2016 11:49
Hat sich bedankt: 52 Mal
Danksagung erhalten: 60 Mal


Update is completed :D
199 Beiträge Seite 1 von 20

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast