Windows XP 

Moderatoren: Moderatoren, Nehrim Team

2 Beiträge Seite 1 von 1
Stratego
Bettler
Bettler
Beiträge: 3
Registriert: 02.07.2016 13:54
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal


Meiner Ansicht nach sollte bei den Systemanforderungen unbedingt erwähnt werden, dass Enderal nicht mit Windows XP läüft, da das Programm Microsoft.Net Framework 4.5. nicht kompatibel ist. Das betrifft vielleicht nur wenige, aber Skyrim war eben noch mit XP machbar. Oder gibt es für diesen Fall eine andere Lösung?
stuemper
Enderal Team
Enderal Team
Schwarzer Wächter
Schwarzer Wächter
Beiträge: 3238
Registriert: 14.07.2015 11:43
Hat sich bedankt: 127 Mal
Danksagung erhalten: 1147 Mal


Danke für den Hinweis.
Leider kann Windows XP nicht supported werden.
Framework 4.5 ist zwingend notwendig.
LG Till

Edit: Installationsbedingungen auf der Enderal-Downloadseite wurden angepasst.
Thema closed
2 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste