SKYUI Error Code 1 

Moderatoren: Moderatoren, Nehrim Team

7 Beiträge Seite 1 von 1
Riotranger
Bettler
Bettler
Beiträge: 3
Registriert: 25.06.2018 23:53


Moin!
Ich habe mir gerade Enderal geladen und wollte auch das erte Mal spielen. Hat alles auch so weit gut geklappt, bis ich auf ,,NEU" geklickt habe. Dann kommt jedes Mal eine Meldung mit dem SkyUI Error Code 1 und das Spiel stürzt ab...
Kann mir jemand von euch weiterhelfen, bitte!
Dateianhänge
IMG_20180626_014638.jpg
IMG_20180626_014638.jpg (1.8 MiB) 848 mal betrachtet
Stefanie
Moderator
Moderator
Eliath
Eliath
Beiträge: 1100
Registriert: 17.04.2013 17:41
Hat sich bedankt: 565 Mal
Danksagung erhalten: 310 Mal


Fehlercode-1 hatte ich bei Enderal / SKSE selbst noch nicht, aber allgemeine SKSE-Fehler könnten folgene Ursachen haben:

Wie startest du das Spiel, über den Enderal-Launcher oder etwa über den Skyrim-Launcher bzw. TESV.exe?
Dadurch würde skse gar nicht geladen werden.

Hast du irgendwelche Mods installiert, die auf SKSE angewiesen sind, vieleicht sogar Skyrim-Mods?
Diese werden ggf. nicht oder zumindest nicht ohne weiteres funktionieren.

Hattest du bei der Installation von Skyrim / Enderal oder den darauf folgenen Updates irgendwelche Fehlermeldungen?
Falls ja, könnte dadurch die Instalation defekt oder unvollständig sein.

Hast du eventuell SKSE zusätzlich installiert?
Das wäre eher ein Fehler, da SKSE in Enderal schon enthalten ist und zwar eine spezielle Version für Enderal,
andere Versionen verursachen dabei unter Umständen ähnliche Fehler.
Riotranger
Bettler
Bettler
Beiträge: 3
Registriert: 25.06.2018 23:53


Moin und vielen Dank für die schnelle Antwort!!

Ich nutze keinerlei Mods und hatte auch während der Updates keinerlei Fehlermeldungen...
Ich muss jedoch das Spiel über TESV.exe starten, da es über den Enderal Loader gar nicht funktioniert. Dabei kommt dann die Meldung: Please update to the latest version of Skyrim. Und das Obwohl das neueste Update installiert ist.
Habe es auch schon mit einer kompletten Neuinstallation versucht, habe aber dasselbe Problem.
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 1925
Registriert: 05.01.2013 16:15
Hat sich bedankt: 494 Mal
Danksagung erhalten: 528 Mal


könntest du mal bitte das launcher.log aus ...\Skyrim\Enderallauncher\system\log) hochladen?
(also hier als Anhang?)
evtl steht da was drin :dumb:
Riotranger
Bettler
Bettler
Beiträge: 3
Registriert: 25.06.2018 23:53


Bidde
Dateianhänge
Launcher.log
(98.11 KiB) 10-mal heruntergeladen
Stefanie
Moderator
Moderator
Eliath
Eliath
Beiträge: 1100
Registriert: 17.04.2013 17:41
Hat sich bedankt: 565 Mal
Danksagung erhalten: 310 Mal


Hast du für Enderal Skyrim (Classik) oder Skyrim SE benutzt? letzteres klappt nicht!
Ohne die richtige skse-Version wird Enderal auch nicht fehlerfrei funktionieren.
Du brauchst außerdem erst die Updates von Skyrim (vor Installation von Enderal) UND dann die Updates von Enderal!
Welche Version von Skyrim läuft denn bei dir? am schnellsten siehst du das über die Eigenschaften von tesv.exe / Details / Dateiversion.
urst
Moderator
Moderator
Schöpfer
Schöpfer
Beiträge: 1925
Registriert: 05.01.2013 16:15
Hat sich bedankt: 494 Mal
Danksagung erhalten: 528 Mal


das sieht aus, als würdest du versuchen, Enderal auf die Skyrim Special Edition zu installieren.
das wird nicht funktionieren :/

Enderal läuft nur mit der 2011 Version (egal welche Zusammensetzung von Addons, Grundspiel reicht).
7 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste