Seite 1 von 1

[Version Control] ~ Check Out/In -> Network Error

Verfasst: 26.06.2012 13:31
von Zehryo

I've followed the tutorial posted here on SureAI to merge a esp file with an esm. I need to do so because I'm working on a very large worldspace that cant be opened in CK as an active file. So I was planning to refine the terrain and set flora and fauna through a esp file.

Since it's not possible to load a esm file in Skyrim if it has not a Skyrim_esm reference, I was going to use version control to merge a Skyrim_esm referenced esp into my own esm worldspace, so that the reference would've been added automatically. (So they say)

And here your tutorial makes the entrance.

I went all the way through it up to the "Check Out/In" step. At this point I get the warning message "Could not locate target master file on network", and here ends my adventure.

My troubleshooting:
-. double checked all shared directories
.- checked .fud and .fid files have been correctly generated
-. made a copy of all esm files I need inside the proper shared directory
.- loaded the esp as active file along with the esm I want to merge it with
-. checked shared directories all have full authorizations for writing/reading files
.- the CK is set to run as administrator

I've tried looking for solutions on Google, but it seems people prefer to wait for TESVGecko to be released.

Do I really have to wait that long!? >.<

Anybody faced and possibly solved this same problem? Help, please. =(

Thank you.

PS Edit: your spambot forced me to change Skyrim(dot)esm as Skyrim_esm because it recognizes that as an Internet URL. Annoying. =|

Re: [Version Control] ~ Check Out/In -> Network Error

Verfasst: 28.06.2012 06:15
von Hoxyd
Hi, we are working with Version Control here and it works just fine. Are you sure your paths in the SkyrimEditor.ini are correct?

The two \\ at the beginning are very important.

SkyrimEditor.ini in your Skyrim folder.
Code: Alles auswählen

SNetwork Path=\\computername\EnderalMerge\

Re: [Version Control] ~ Check Out/In -> Network Error

Verfasst: 28.06.2012 13:53
von Zehryo
Ty, it wasnt the \\ at the beginning, but the \ at the end.....

Windows accustomed us to type whatever we want, since it corrects every error automatically; which doesnt happen in a script. ^^

Re: [Version Control] ~ Check Out/In -> Network Error

Verfasst: 22.09.2012 17:18
von arkanikorde

As far as I'm concerned, the Check Out is not causing any trouble, however the Check In is being blocked by this error message:

"Check in canceled.Failed to access check lock file."

I'm loading my.esp and my .esm with skyrim.esm,Uptade.esm and Dawnguard.esm.

Here's my skyrimEditor.ini:


SNetwork Path=\\arkanikorde-HP\Merging\

When I'm loading the .esp and the various .esm, I get this message for every .esm, everytime:

"Master File "".esm does not match the one network. Copy network version in local directory?"

If I say Yes it says: "File to copy network failed. Try again" (I can't do anything but say No to proceed).

If I say No or Cancel, it crashes.