Request for 32-bit Enderal Launcher

Moderatoren: Moderatoren, Nehrim Team

4 Beiträge Seite 1 von 1
TwoArmedMan15
Bettler
Bettler
Beiträge: 3
Registriert: 14.08.2016 17:45
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal


Could SureAI comnpile and release a 32-bit version of the Enderal Launcher? The 64-bit launcher is not compatible with Mod Organizer v1.3.11, the current stable MO release. I am trying a bit of an experiment... trying to setup Enderal and Skyrim installations within MO by storing my entire Skyrim Data directory as a "Skyrim - Base Game Data" mod. In principle, this would all ow me to swap between Enderal and Skyrim on the fly, without having to restore the backup created by the Enderal launcher.

Unfortunately, I can't even launch the Enderal launcher within MO to try this because the launcher is 64-bit.

On another note: Is the SKSE included with the Enderal files identical to the current SKSE release, or it a custom compilation for Enderal?
stuemper
Enderal Team
Enderal Team
Schwarzer Wächter
Schwarzer Wächter
Beiträge: 3267
Registriert: 14.07.2015 11:43
Hat sich bedankt: 127 Mal
Danksagung erhalten: 1177 Mal


Hi,

here is the 32bit launcher you requested :)
Enderal uses a slightly modified version of SKSE. Stick to it.
Sinderion81
Schwertmeister
Schwertmeister
Beiträge: 70
Registriert: 05.07.2016 08:43
Hat sich bedankt: 1 Mal
Danksagung erhalten: 18 Mal


Hey TwoArmedMan15,

you dont need a 32 bit Launcher, i am using Mod Organizer 1.3.11 and i start Enderal in MO with SKSE.

Look at the right side the dropdown Menu there must be SKSE chose SKSE and then click the run button.

If there no SKSE then follow these Steps:

Click on Configure the Executables
Under Title write SKSE or Enderal or whatever
Under Binary search the skse_loader.exe
And then Click the Add button

At the dropdown menu on the right side chose SKSE (or Enderal, or what you have wrote in title), and then click the run button. It works for me without any problems or Error Messages.
TwoArmedMan15
Bettler
Bettler
Beiträge: 3
Registriert: 14.08.2016 17:45
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal


Tilliboy hat geschrieben:
Hi,

here is the 32bit launcher you requested :)
Enderal uses a slightly modified version of SKSE. Stick to it.
Awesome! Thank you.
Sinderion81 hat geschrieben:
Hey TwoArmedMan15,

you dont need a 32 bit Launcher, i am using Mod Organizer 1.3.11 and i start Enderal in MO with SKSE.

Look at the right side the dropdown Menu there must be SKSE chose SKSE and then click the run button.

If there no SKSE then follow these Steps:

Click on Configure the Executables
Under Title write SKSE or Enderal or whatever
Under Binary search the skse_loader.exe
And then Click the Add button

At the dropdown menu on the right side chose SKSE (or Enderal, or what you have wrote in title), and then click the run button. It works for me without any problems or Error Messages.
I know that, but you need to run the launcher to update Enderal (that is, unless I completely re-download the mod and reinstall after every update, which would suck.)
4 Beiträge Seite 1 von 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast